Beiträge

Wie in meinem Artikel zur RaspberryMatic Version 3.41.11.20181124 beschrieben gab es, abhängig von den eingesetzten Features bzw. Hardware (HomeMatic wired) einige Probleme. Die letzten beiden Tag hat Jens genutzt alle gemeldeten Problem zu analysieren und zu beheben. In der hier beschriebenen Firmware Version 3.41.11.20181126 sind die Probleme gefixed und bei mir selbst läuft sie nun schon seit neun Stunden fehlerfrei.

Weiterlesen

In der Nacht zum Sonntag wurde die neue RaspberryMatic Firmware Version mit der Bezeichnung 3.41.11.20181124 bereit gestellt. Alle Nutzer von RaspberryMatic sollten einen entsprechenden Hinweis in der WebUI angezeigt bekommen. Die gestrigen Probleme sind zwischenzeitlich analysier und behoben. Entsprechende Inofrmation findet ihr hier. Ihr findet alles in diesem Artikel. Es gibt natürlich wie immer auch wieder ein paar RaspberryMatic spezifische tolle Neuerungen und Änderungen. Einen neuen Script Editor, oder die Funktion, Servicemeldungen für Aktoren zu deaktivieren, um nur einige zu nennen. Jens hat viele tolle Funktionen eingebaut, weshalb der Artikel auch entsprechend umfangreich ist.

Es traten im Laufe des gestrigen Tages einige Problem auf. Ich selbst war auch betroffen, weil ich meine HM wired Geräte nicht mehr ansprechen konnte. Habe das Problem über eine Änderung via Putty behoben. Es ist in den nächsten Tagen ein weiterer Update geplant, der die aufgetretenen Probleme behebt. Hier könnte ihr Nachschauen, welche Fehler aufgetreten sind. Da in den nächsten Tagen ein Update kommen wird und wenn ihr nicht über SSH im System Änderungen vornehmen möchtet, wäre meine Empfehlung zu warten.

Weiterlesen

Gerade hatte ich einen sehr merkwürdigen Fehler bei meiner Siemens iQ300, die ich vor etwa 2 Jahren bei Saturn gekauft hatte. Die Maschine machte sehr komische Geräusche, die aus der Nähe der Laugenpumpe, die sich unten rechts hinter der weißen Klappe befindet, kamen. Die Restlaufanzeige blieb auch stehen und der Waschgang ging nicht zum Schleudern über, da das Wasser nicht abgepumpt werden konnte.

Siemens iQ300

Zuerst habe ich die Maschine einfach ausgeschaltet und das Programm Spülen/Abpumpen gestartet, doch auch beim 2. Versuch tat sich einfach nichts, die Pumpe machte ein sehr komisches Geräusch und förderte einfach kein Wasser. Auch ließ sich die Maschine nicht mehr öffnen, da die Verriegelung noch gegriffen hat.  Weiterlesen