In diesem Artikel möchte ich euch im Detail beschrieben, wie ihr aus einem HomeMatic IP Access Point einen LAN-Router macht und diesen an einer CCU3 anlernen könnt. Damit hat man endlich einen LAN-Router und die Reichweite des HomeMatic IP Funkprotokolls kann endlich erhöht werden. Anders als die HomeMatic IP Steckdosen, die zusätzlich auch als Repeater verwendet werden können, hat der LAN-Router einige Vorteile. Ein entscheidender Vorteil ist die Reduzierung des Duty Cycles der Zentrale (CCU3). Aktuell können mit der Firmware 3.53.30 bis zu 2 Access Points als LAN-Router verwendet werden.

Allgemeines

Wie bekannt ist, existieren ja zwei verschiedene HomeMatic Systeme. Zum einen das klassische HomeMatic sowie das HomeMatic IP System. Beide basieren auf der Funksteuerung über 868 MHz, nutzen aber unterschiedliche Protokolle. Dadurch bedingt ist es nicht möglich über die seit Jahren erhältlichen HomeMatic LAN Gateways die neuen HmIP Aktoren nicht angesprochen werden können. Somit war eine Reichweitenverlängerung des Funk Signales nicht möglich. Aus diesem Grund hat eQ-3 dann in einigen wenigen Aktoren eine Repeater Funktion integriert, um auch das HmIP Funk Signal zu verlängern. Diese Aktoren sind:

Das funktioniert auch soweit ganz gut, aber mit dieser Lösung ist es nicht möglich, den Duty Cycle der CCU3 positiv zu beeinflussen. Das genau ist aber neben der Funk Reichweitenverlängerung eine weitere Option des HomeMatic LAN Gateways. Unter den folgenden Links bekommt ihr weitere Informationen zum Thema LAN Gateway:

Alle diese Lösungen haben die Einschränkung, dass sie ausschließlich das Funkprotokoll der HomeMatic Aktoren verlängern können. Seit der neuen CCU3 Firmware Version 3.53.26 bzw. 3.53.30 bietet eQ-3 die Möglichkeit an, den schon bekannten HomeMatic IP Access Point als LAN Router für HomeMatic IP Aktoren zu verwenden. Damit existiert dann eine Funkreichweiten Verlängerung auch für diese Geräte, wobei der Duty Cycle ebenfalls positiv beeinflusst werden kann. Umgekehrt gilt auch hier, das dieser HomeMatic IP LAN Router keine „alten“ HomeMatic Aktoren ansprechen kann, was wiederum an den unterschiedlichen Protokollen liegt.

Erweiterung der Funkabdeckung für Installationen mit der Smart Home Zentrale CCU3

Die Erweiterung des Homematic IP Funkprotokolls bietet zudem die Möglichkeit, die Funkabdeckung erheblich zu vergrößern. Dies ist beispielsweise für Installationen in größeren Gebäuden oder auf mehreren Etagen von Vorteil. Wird die CCU3 beispielsweise im Erdgeschoss platziert, kann ein zusätzlicher Access Point eingesetzt werden, um die Funkreichweite für die Kommunikation mit Geräten im Obergeschoss oder im Außenbereich zu erweitern. Im Vergleich zur Reichweitenverlängerung mit Homematic IP Schalt-Steckdosen bzw. Schalt-Mess-Steckdosen ist der Einsatz eines zusätzlichen Homematic IP Access Points vorzuziehen. Dies bietet den Vorteil, dass der Duty Cycle einer Installation durch erhöhten Funkverkehr beim Einsatz eines zusätzlichen Access Points nicht so schnell erreicht wird wie bei Verwendung von Schalt- bzw. Schalt-Mess-Steckdosen. Für Homematic IP Wired Installationen können mehrere Wired Access Points genutzt werden, um auch weiter entfernte Verteilungen einzubinden. In Bezug auf die Kombination von mehreren und verschiedenen Access Point Typen wird der Support zunächst für insgesamt zwei Access Points pro Installation gewährleistet. Zukünftig wird der Support auf bis zu acht Access Points ausgeweitet. Dies bedeutet daher aktuell:

  • Support für die CCU3
    • 1x HmIP-CCU3 + 1x HmIP-HAP und 1x HmIPW-DRAP oder
    • 1x HmIP-CCU3 + 2x HmIP-HAP oder
    • 1x HmIP-CCU3 + 2x HmIPW-DRAP

CCU3 Update durchführen

Als Grundvoraussetzung müsst ihr natürlich die CCU3 auf die neueste CCU3 Firmware 3.53.30 wie gewohnt über die WebUI Bedienoberfläche aktualisieren. Infos zum Firmware-Update der CCU3 Zentrale findet ihr im WebUI Handbuch.

Einen neuen Access Point (HmIP-HAP) updaten

Nachdem ihr die CCU3 auf die aktuellste Firmware upgedatet habt, könnt ihr mit den nachfolgenden Schritten einen HmIP Access Point HAP auf die erforderliche Firmware updaten und anlernen. Neben den aufgeführten Schritten findet ihr auch in den jeweiligen Screenshots die benötige Information:

  • In der WebUI findet ihr unter Startseite>Einstellungen>Systemsteuerung den neuen Button „Access Points mit inkompatibler FW“ klicken;
  • Damit wird die Firmware Überprüfung des neuen Access Points gestartet. Der Access Point muss sich dafür bereits im Netzwerk befinden;
  • Falls der gewünschte Access Point nicht in der Liste angezeigt werden, könnt ihr die Suche über „Neu laden“ erneut starten. War bei mir erforderlich. Sollte der Access Point trotzdem nicht in der Liste erscheinen, handelt es sich um einen Access Point mit aktueller Firmware und ihr könnt direkt mit dem Anlernen beginnen;
  • Bekommt ihr den gewünschten Access Point angezeigt, könnt ihr auf den Button „Update“ klicken;
  • Nun müsst ihr das Passwort eingeben, welches ihr auf dem Aufkleber auf dem HAP findet;
  • Nachdem ihr das Passwort eingegeben habt, bitte auf OK klicken;
  • Firmware-Update wird durchgeführt;
  • Nachdem das Update erfolgreich abgeschlossen wurde, könnt ihr nochmal auf OK klicken;
  • Im nächsten Bild könnt ihr sehen, das der Access Point nun die aktuelle Firmware hat. Bitte auf Schließen Klicken;
  • Anders als beim HmIP-Wired Access Point DRAP (HmIPW-DRAP), der nach dem Update als neues Gerät im Posteingang zu finden ist, muss der HmIP Access Point (HmIP-HAP) manuell angelernt werden;
  • Also müssen wir das Anlernen manuell anstoßen. Dies macht ihr am Besten über „Homematic IP Gerät mit Internetzugang anlernen“;
  • WICHTIG – Wenn ihr das Anlernen gestartet habt, müsst ihr den System Button des Access Points „kurz“ drücken;
  • Im nächsten Bild seht ihr, dass sich ein neues Gerät im Posteingang befindet;
  • Im Posteingang finden wir nun den Access Point und ich habe ihn „LAN Router 01“ benannt und „Fertig“ geklickt;
  • Unter Startseite>Einstellungen>Geräte finden wir nun das neue HmIP Gerät. Ich habe die Helligkeit der Systemtaste auf 10% reduziert;
  • Unter Startseite>Status und Bedienung>Geräte findet ihr natürlich auch weitere Informationen.
  • Damit ist der HmIP Access Point als LAN-Router auf der CCU3 eingerichtet.

Fazit

Abschließend kann ich für die Einrichtung des HmIP Access Points als LAN-Router auf der CCU3 folgendes festhalten. Der Firmware Update hat über die WebUI wie beschrieben funktioniert, auch wenn ich bei einem von drei Geräten den Button „Neu Laden“ klicken musste. Wie bereits oben beschrieben, erscheint nach dem Firmware Update der HmIP Access Point (HmIP-HAP) nicht automatisch im Posteingang. Anders als der HmIP-Wired Access Point DRAP (HmIPW-DRAP).

Das Anlernen hat bei den von mir in Summe getesteten drei HmIP Access Points folgendermaßen funktioniert. Nach dem Start des Anlernprozesses ein kurzer Druck auf die System Taste des Access Points hat gereicht, um den Aktor angelernt zu bekommen.

Ich werde in den nächsten Tagen diese neue Funktion ausgiebig Testen, auch einen oder zwei Access Points in meinem Produktionssystem auf RaspberryMatic einbinden und sicher noch ein paar Artikel zu dem Thema schreiben.

close

Melde Dich zu unserem Newsletter an!

Wir senden keinen Spam! Erfahre mehr in unserer Datenschutzerklärung.

45 Kommentare
  1. Avatar
    Egoist sagte:

    Möchte einen HmIP-WLAN-HAP integrieren, normaler Hap funktioniert. WLAN-HAP leider nicht, wer kennt den Trick.
    Hoffe auf Hilfe. Danke

    Antworten
  2. Avatar
    Dirk sagte:

    Hallo.
    Dank der Hinweise in dem Artikel und in den Kommentaren habe ich es geschafft. Jedoch mit kleinen Abweichungen:
    Ich habe die Internetverbindung vom AP blockiert. Ob das notwendig war werde ich aber noch mal überprüfen. Dann Button 4 Sekunden gedrückt- losgelassen und nochmal 4 Sekunden gedrückt. An der CCU3 dann HmIP Gerät anlernen. Dann war der AP verbunden. Jedoch gab es keine Änderungen an der Kommunikation. Habe dann die Geräte auf der CCU3 entfernt und neu angelernt. Danach läuft die Kommunikation über den AP. Leider wurde dabei ein BWTH Aktor zwar aus der CCU3 entfernt aber der Aktor schein noch verbunden zu sein.
    Der läßt sich nicht mehr verbinden.
    Grüße Dirk

    Antworten
  3. Avatar
    Paul Rassier sagte:

    Hallo Zusammen,
    Ich habe auch 2 Silverkrest Access Point an die CCU3 angelernt , leider nach dem anlernen an der CCU3 (die Access Points als LAN Router) kommt oft zum Verbindungsfehler die Access Point Led blinkt hellblau schnell und hört nie auf.
    Kommunikation gestört , ich dachte wenn eine Verbindung über LAN mit der CCU 3 aufgebaut wird kann keine Kommunikationsfehler geben, aber wie es scheint doch …. (also die Kommunikation zu CCU3 ist gestört, ist auch auf die CCU 3 als Fehler angezeigt)
    ich hoffe ihr könnt mir helfen
    Beste Grüße Paul

    Antworten
  4. Avatar
    Peter sagte:

    Danke für die gute Anleitung – es hat bei mir sofort funktioniert.

    Leider bekomme ich den DutyCycle Load von der CCU nicht runter, weil offensichtlich der Weg der IP Geräte zur CCU immer noch gut genug ist und eine Umschaltung auf das GW deshalb nicht erfolgt.

    Vielleicht kommt mal die Möglichkeit die HmIP Geräte einem HmIP GW zuzuordnen, wie es bei den RF-LAN Gateways der Fall ist. Ich gebe die Hoffnung nicht auf.
    Viele Grüsse
    Peter

    Antworten
  5. Avatar
    Reinhard Otto sagte:

    Dadurch bedingt ist es nicht möglich über die seit Jahren erhältlichen HomeMatic LAN Gateways die neuen HmIP Aktoren nicht angesprochen werden können.
    Was heisst das auf Deutsch?

    Antworten
  6. Avatar
    Andreas sagte:

    Hallo zusammen,

    habe den LAN Router an einen RaspberryMatic angelernt und der Router wird auch bei unter „Geräte“ angezeigt.
    Ich wollte eigentlich, dass die Komponenten im OG die Signale an den Router senden und dieser über LAN mit dem RaspberryMatic im EG kommuniziert, damit sich der Empfang verbessert.
    Leider habe ich auch nach der Installation des Routers keine Besserung bei der Signalstärke erkennen können. Diese liegt bei den Komponenten im OG noch immer im Bereich von -90 bis -98 dBm (Routing bei den einzelnen Sensoren aktiviert).
    Kann man den Komponenten direkt am Router anlernern, damit diese zwingend diesen Weg verwenden, damit sich der Empfang verbessert? Oder springt der Router erst ein, wenn keine Verbindung aufgebaut werden kann?

    Besten Dank und SG
    Andreas

    Antworten
    • Avatar
      J. Köhler sagte:

      Hallo Andreas,
      nachdem ich auch ich viele Stunden damit verbracht habe, die „blaue LED “ zum dauerleuchten zubringen, habe ich auch festgestellt, das es absolut nicht`s gebracht hat.
      Die Empfangs oder Sendewerte für die Geräte die ich verbessern wollte, haben sich nicht geändert. Vielleicht gibt es ja irgendwann eine Möglichkeit zu sehen, ob sich ein Gerät (Sensor/Aktor)mit dem HmIp Hap verbunden hat.
      Solange sich die Feldstärke nicht signifikant ändert, sehe ich die ganze Aktion mit dem HmIp Hap als verschenkte Zeit.
      Gruß aus Hamburg
      Jürgen K

      Antworten
      • Avatar
        Andreas sagte:

        Hallo Jürgen!

        Ich habe mittlerweile ein paar Versuche unternommen. In meinem Fall ging die Verbindung trotz schwacher Signalstärke von den Komponenten direkt zur Zentrale. Anscheinend dürfte die Verbindung ausreichend sein, um eine Übertragung zustande zu bringen.

        Wenn man den Funkweg zur Zentrale aber blockiert, übernimmt sehr schnell der HAP und leitet die Signale weiter. Sobald die Zentrale wieder direkt erreichbar war, wurde der HAP wieder links liegen gelassen. Das Routing bei Ausfall der Verbindung scheint also zu funktionieren.

        SG aus Tirol
        Andreas

        Antworten
  7. Avatar
    gert sagte:

    Hallo,

    Habe nun nach langen Versuchen meinen HMIP-HAP (Lidl) anlernen können.
    Hier mal kurz wie es geklappt hat.
    Der HMIP-HAP hat Firmware 2.2.18, er ist über die Android-App bei EQ3 angemeldet.

    1. Am Router (bei mir Fritzbox) den Internetzugang vom HMIP-HAP sperren.

    2. Die Seite „Gerät anlernen“ an der CCU3 öffnen und bei HM IP Geräte ohne Internetzugang KEY und SGTIN eintragen. Ich habe beide Schlüssel OHNE! Bindestriche eingegeben.

    3. Am HMIP-HAP die Gerätetaste 4 Sekunden drücken, wenn die Diode anfängt zu blinken Loslassen und gleich danach noch einmal für 4 Sekunden drücken. Meine Diode leuchtet danach grün.

    4. Nun auf der CCU3 „HMIP Anlernen (local) drücken.

    5. Am HMIP-HAP innerhalb von 60 Sekunden die Taste mehrfach kurz drücken.

    Danach hatte ich Post im Eingang

    Antworten
  8. Avatar
    Edelberg sagte:

    Gerät angelernt…muss ich danach noch irgendwas machen oder wählen die Funkkomponenten automatisch zwischen CCU3, HAP und evtl eingesetzten Steckdosen mit Routing?

    Danke

    Antworten
  9. Avatar
    Andy sagte:

    Hallo zusammen,
    vorab vielen Dank für diesen Artikel, dem ich gefolgt bin und nun ein scheinbar echtes Problem habe,
    1. Auf meinem Raspberry habe ich alle beschriebenen Vorbereitungen getroffen, alles fein
    2. bei dem Schritt, den Access Point am Raspberry (pivccu3) anzulernen, habe ich etliche Versuche benötigt, bis es dann dazu gekommen ist, dass der AccessPoint nun gar nicht mehr möchte. 1x blaue Taste gedrückt und nun seit Tagen:
    Keine Verbindung mehr zum HAP, Dieser blinkt nun ewig in Orange und in der pivccu3 habe ich kein Gerät im Posteingang.
    3. HAP vom Strom nehmen habe ich schon etliche Male versucht. Direkt nachdem das Teil wieder Saft bekommt, leuchtet es für ca 3 sek. Orange und dann kommt wieder das Dauerblinken in der gleichen Farbe. Reset bringt leider auch nichts.

    Ich bin schier am verzweifeln und komme nicht mehr weiter. Hat hier jemand einen Tip?

    Grüße
    Andy

    Antworten
    • Avatar
      Ralf sagte:

      War bei mir auch so. Es hat erst funktioniert, als ich den LAN Router an den gleichen Switch gesteckt habe an dem ich auch meine Synology gesteckt habe. (dort läuft ein Container mit der Rasperrymatic)

      Antworten
  10. Avatar
    Detlef sagte:

    Hallo Werner,
    Was der Michael am 27. September 2020 um 19:24 schrieb ist sehr wichtig für alle, die immer noch Probleme haben – „dem HAP ggf. im Router den Internetzugang zu sperren“! Vielleicht kannst Du das noch in Deinem Artikel mit unterbringen. Denn sonst holt sich der HAP sehr gern seine ursprüngliche Firmware wieder und die Betroffenen hängen in einer Dauerschleife.

    Antworten
    • Avatar
      Timo sagte:

      Gibt es denn noch Hoffnung für die Integration eines HmIP-WLAN-HAP?
      Sonst schicke ich ihn zurück, wobei der Preis natürlich echt verlockend ist :)

      Antworten
    • Avatar
      Timo sagte:

      Also ich kann nun ganz offiziell widersprechen, der HAP wird unterstützt. Auch der B1 von Silvercrest (Lidl). Ich habe dank Jens Maus den Fehler beseitigen können, was kurz zusammengefasst daran lag, dass ich mal von YAHM zu RaspberryMatic gewechselt bin. Dadurch blieb eine „no-coprocessor-update“ Datei im System, die man erst von Hand per ssh löschen musste. Danach ging alles wie beschrieben.

      Details hier zu lesen: https://homematic-forum.de/forum/viewtopic.php?f=60&t=62049

      Antworten
  11. Avatar
    Andy sagte:

    Hi,

    Betreibe aktuell einen HMIP AP, kann ich diesen jetzt problemlos an eine ccu3 anmelden und werden die verbundenen Geräte dann einfach übernommen. Oder muss ich alles neu anlernen?

    Antworten
  12. Avatar
    Timo sagte:

    Moin!

    Habe heute das HM-HAP-B1 von Lidl erhalten. Update verlief problemlos jedoch ist ein Anlernen bisher erfolglos. Internetzugriff im Router schon testweise gesperrt, Werksreset usw. durchprobiert. In der offiziellen HMIP App gehts sofort und das installierte Update wird auch angezeigt.

    Habe bei mir ein Pi3 mit RPI-RF-MOD im Betrieb. Kann das die Ursache sein oder was kann man noch versuchen?

    Danke!

    Antworten
    • Avatar
      Thomas sagte:

      Moin Timo!

      Heute 2 HM-HAP-B1 aus der aktuellen Aktion von Lidl an meiner CCU3 wie im Artikel beschrieben in Betrieb genommen. Hat einwandfrei funktioniert.

      Antworten
      • Avatar
        Timo sagte:

        Danke für die Info. Aber war es eine richtige CCU3 oder ein Raspberry mit einer Platine? Befürchte nämlich, dass das nur mit einer originalen CCU3 klappt.

        Antworten
  13. Avatar
    Duncan sagte:

    Hallo
    Ich habe meinen HAP sauber anlernen können. Ich habe den selben Blinkeffekt (Türkis blinkend) auch nach einiger Betriebszeit. Weshalb das so ist kann ich nicht nachvollziehen und habe auch dazu keine Dokumentation gefunden.

    Wenn jemand eine Idee hat, wäre das großartig.

    Gruß

    Antworten
    • Avatar
      walsal40 sagte:

      Hallo, hatte das selbe Problem.
      HAP lässt sich einwandfrei anlernen und nach ca. 20-30 Sekunden beginnt er zu blinken.
      Die Funktion ist aber trotzdem gegeben, aber überall liest man das er die Verbindung verloren hat und sich neu zu verbinden versucht….stimmt so nicht

      LÖSUNG: der HAP hängt vermutlich an einem Switch. Deaktiviere dort „Multicasting“ (IGMP Snooping) und schon bist du die nervige und verunsichernde blinkerei los (wenn nicht, geh in die Konfig von deinem Modem und sieh nach ob dort „Multicasting“ (IGMP Snooping) aktiviert ist.
      Viel Erfolg

      Antworten
  14. Avatar
    Stephan D sagte:

    Ist es prinzipiell möglich, den AP als LAN Router in einem anderen Netz, per IPSec Tunnel verbunden, zu nutzen? Konkret habe ich von zuhause zwei IPSec Tunnel. Einen in mein Büro und einen in meinen Wohnwagen. Es gibt also drei Netzwerke 192.168.1.0 192.168.10.0 und 192.168.20.0

    Im Netzwerk zuhause steht die CCU3 und in den andern beiden Netzen jeweils ein AP. Dies zu einem Homematic Netz zusammenzufassen wäre klasse.

    Antworten
  15. Avatar
    Jürgen K sagte:

    Hallo,
    bei meinem Gerät war es genauso. Beinahe hätte ich aufgegeben.
    Die Lösung bei mir war, das ich die App für den Hmip-Ap installiert habe. In diesem Menue der App gibt es den Punkt Sw aktualisieren. Das war’s, dann war die Sw dauerhaft auf 2.xxx. Danach kam dann der Kampf mit dem anlernen des neuen Gerätes. Viel Glück wünscht. Jürgen K

    Antworten
  16. Avatar
    Danny sagte:

    Bin auch nach der Anleitung vorgegangen. Bei mir scheitert es daran, dass der HAP laut CCU3 nicht aktualisiert ist.

    Es kommt immer das Fenster mit der Aktualisierung von 2.0.36 auf 2.2.12. Update ausgeführt, er sagt erfolgreich. Bei einer neuen Suche das Gleiche von vorne. Melde ich mich mich der Homematic App auf dem HAP an, dann hat er laut App bereits die Version 2.2.12.

    CCU3 (3.53.30) bereits neu gestartet, HAP Werksreset durchgeführt, keine Chance. Ich bekomme das Gerät nicht mit der CCU3 gekoppelt.

    Jemand Ideen?

    Antworten
  17. Avatar
    Jonas sagte:

    Hallo allerseits,

    Erstmal vielen Dank für den Artikel und die tolle Anleitung.

    Als ich den Artikel gelesen habe war ich sofort Feuer und Flamme. Ich betreibe einige Komponenten in einem Gebäude, was etwas weiter entfernt liegt, und habe mir bisher mit einer Brücke aus HmIP-PSM’s ausgeholfen. Aber es war nie das Gelbe vom Ei.

    Sofort nach dem Lesen habe ich mir also einen HMIP-HAP bestellt und ihn genau nach der Anleitung eingerichtet. Dann habe ich meine „Funkbrücke“ abgebaut und alle Komponenten funktionierten noch und waren deutlich schneller ansprechbar als vorher.

    Leider fängt bei mir die LED des HAP, nachdem sie nach dem Hochfahren ca. 15-20 dauerhaft blau geleuchtet hat und alle Komponenten erreichbar waren, an zu blinken und die Komponenten sind dann nicht mehr erreichbar. Ich habe jetzt schon den HAP resettet und neu angelernt, aber leider immer noch das gleiche Fehlerbild. In der CCU3 wird der HAP immer mit „Gerätekommunikation OK“ angezeigt, und die Ping Tests sehen auch sauber aus.

    Michael hatte weiter oben ja geschrieben, dass man IGMP Snooping am Router deaktivieren und dem HAP den Internet Zugang verweigern soll. Aber auch diese beiden Tricks helfen bei meinem Problem leider nicht.

    Leuchtet bei Euch die LED des HAP’s im Betrieb dauerhaft blau?
    Hatte jemand schon ein ähnliches Problem?

    Grüße Jonas

    Antworten
    • Avatar
      Jonas sagte:

      Die Lösung bei mir war tatsächlich IGMP Snooping zu deaktivieren. Allerdings logischerweise nicht nur auf dem Router, sondern auch bei allen Switches die zwischen dem HMIP-HAP und der CCU3 hängen. Hier hatte ich einen vergessen und da war es noch aktiviert. Nach dem deaktivieren und einem Neustart leuchte die LED jetzt dauerhaft Blau/Türkis und die Komponenten sind alle erreichbar.

      Grüße
      Jonas

      Antworten
  18. Avatar
    Dominik sagte:

    Hallo,

    kann mir jemand sagen, was die türkis blinkende LED bedeutet? Auf meiner RasperberryMatic kann ich die aktuelle IP-Adresse des HmIP-HAP, dessen Duty-Cycle einsehen. Dessen Gerätekommunikation wird mit OK angegeben. Das Blinken tritt erst nach ein paar Minuten auf. Zuvor leuchtet die LED türkis (dauerhaft).

    VG
    Dominik

    Antworten
  19. Avatar
    Andreas sagte:

    Hallo zusammen,
    ich habe zwar den AP erfolgreich updaten können allerdings bekomme ich ihn nicht gekoppelt…
    Weder mit noch ohne Internetzugang, ich habe ihn auch mal komplett zurückgesetzt und die Zentrale neu gestartet.
    Kann es sein daß dies mit einer RaspberryMatic nicht funktioniert?

    Gruß
    Andreas

    Antworten
  20. Avatar
    Fred sagte:

    Hallo zusammen,
    bei mir funktioniert das mit dem HAP mal gar nicht. :( Mittlerweile konnte ich den HAP erfolgreich anlernen. Allerdings kriege ich immer Servicemeldungen, dass die Verbindung zum HAP gestört ist. Der HAP ist ganz normal und dauerhaft anpingbar. Aber die CCU3 und der HAP wollen nicht wirklich miteinander reden. Der HAP blinkt nur „hektisch“ blau. Für mich ist diese Funktion mal wieder eq3-like sehr Alpha bis Beta Status.
    Viele Grüße

    Antworten
    • Avatar
      Michael sagte:

      Wenn er hektisch blau blinkt, hat er keine Verbindung. Das ist ein Netzwerkproblem und hat erstmal nichts mit der Zentrale zu tun. Bei mir blinkt nichts und es funktioniert problemlos. Falls dein Router IGMP Snooping macht, dann schalte das mal aus.

      Antworten
  21. Avatar
    JK sagte:

    Hallo,

    Danke für den gut beschriebenen Artikel. Ich hatte leider eine Anleitung, bei der er nicht so einfach war den HmIp-Hap in die bestehende Anlage zu integrieren.
    Gibt es einen Möglichkeit zu sehen, ob über den installierten Accesspoint Geräte kommunizieren und damit die CCU entlasten.

    Gruß und Dank im voraus.
    J. Köhler

    Antworten
    • Avatar
      hanspi sagte:

      Hallo JK,
      Die Antwort auf Deine Frage würde mich auch brennend interessieren….hoffe dass hier noch jemand eine Antwort parat hat ;-)
      Gruss
      Hanspi

      Antworten
  22. Avatar
    Daniel sagte:

    Das ist in der Tat eine spannende Option. Ist schon bekannt ob auch der neu vorgestellte WLAN AccessPoint HmIP-WLAN-HAP dafür verwendet werden kann?

    Antworten
  23. Avatar
    Michael sagte:

    „Nun sollte eigentlich nach allen Informationen von eQ-3 das neue Gerät im Posteingang zu finden sein.“
    Das ist so nicht richtig und bezieht sich eigentlich nur auf ein DRAP-Update, wenn dieser zuvor an der CCU bereits angelernt war. Die HAPs müssen immer noch manuell angelernt werden. Zudem ist es ratsam, dem HAP ggf. im Router den Internetzugang zu sperren, wenn es Probleme beim Anlernen an die CCU gibt.

    Antworten
    • Werner
      Werner sagte:

      Hallo Michael,

      Danke für deinen Hinweis. Ich habe das im Artikel angepasst und sobald ich meinen HmIP-DRAP bekommen habe, werde ich das auch ausprobieren.

      Gruss Werner

      Antworten
  24. Avatar
    Christoph sagte:

    Ich würde gerne vom Access Point auf RaspberryMatic wechseln, benötigt man zwangsläufig das HM IP Funk Modul an der Zentrale oder würde der AP reichen?

    Antworten

Hinterlasse einen Kommentar

An der Diskussion beteiligen?
Hinterlasse uns deinen Kommentar!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.